Incompatibilidade entre o Google Chrome e o Java no emissor gratuito da NF-e (24/04/2015)

Incompatibilidade entre o Google Chrome e o Java na instalação do emissor gratuito da NF-e. Ao instalar o emissor 3.1, o mesmo pede a instalação do Java (que já está instalado).

Isto acontece quando o Java é o 8, update 45. No link abaixo, a observação que o Chrome deixou de suportar naturalmente o plugin para o Java, a partir da versão 42.
https://www.java.com/pt_BR/download/faq/chrome.xml

Aparentemente, é possível contornar esse problema, seguindo as instruções abaixo:
https://www.java.com/pt_BR/download/faq/chrome.xml#npapichrome

Contudo, é mais prático utilizar outros navegadores com Internet Explorer e Firefox.